FOG Image Deployment Problem



  • Hello all,

    I am running an Ubuntu 11.10 FOG Server with Virtual Machines on it (the VMs act as FOG clients). I am having trouble deploying FOG images. I think I was able to upload the images to FOG just fine (Raw Image). But when I try to deploy the images, FOG simply takes a few seconds, says that it was completed, and the VM having the image deployed reboots.

    But the image never gets deployed. Why could this be happening? Could there be something wrong with how I am trying to upload the images in the first place? In FOG I am not playing with Active Directory yet; I am simply uploading the images and trying to deploy them. And I have tried this on multiple VMs (both Linux and Windows 2008) - same results.

    Can you think of why this problem may be happening?

    Thank you so much,
    MrC921

    EDIT: I have tried running a Fast Wipe on the VM before deploying an image to it. This does not fix my issue.



  • Thanks, ID10Tea,

    • I have set the VM’s “Host OS” setting to “Other.” I wanted to set it to “Windows (other)” but FOG whined about it when I tried to upload the image.

    • I set the Image’s “Image File” setting to “/images/dev/[image name]”.

    • The image I’m trying to deploy is within the “default” Storage Group.

    • I used the “Raw Image” Image Type

    I still cannot deploy the image. The issue is not resolved and the image never deploys.

    Is there any other reason why this might be happening? I have been using the same procedure as we use at work, and it works just fine there. I have no idea what I am doing wrong on my end.

    Thanks,
    MrC921



  • Maybe this will help. Look at my post here:
    [url]http://fogproject.org/forum/threads/unable-to-locate-image-store.264/[/url]


Log in to reply
 

431
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.