Ubuntu errors when downloading image to Vostro 3500



  • Running Fog 0.32 on Ubuntu 10.04.4 LTS. This installation has worked imaging other computers but having issues with the Dell Vostro 3500. When downloading the image, I get various O/S errors the most common of which is a series of:
    NOHZ: local_softirq_pending 08
    NOHZ: local_softirq_pending 08
    NOHZ: local_softirq_pending 08

    Later the laptop freezes or reboots. I once received the following error:
    BUG: unable to handle kernel paging request at ffffffff
    IP: [<c0205b31>] fget_light+0x31/0xd0
    *pde = 01679067 *pte = 00000000
    Oops: 0000 [#1] SMP
    last sysfile: /sys/devices/pci0000:00/0000:00lf.2/host2/target2:0:0/2:0:0:0/mode1

    I am not a Linux guy but the softirq_pending error seems to be related to the Ethernet adapter. I have tested the laptop hardware including memory and all seems in good order. The Vostro 3500 is not listed in the problematic devices area.

    Any thoughts, explanatioons or suggestions would be welcome.



  • Running FOG 0.32 on Ubuntu 11.04
    I am experiencing the same problem, even without using Dell Vostro clients.
    Receiving the
    NOHZ: local_softirq_pending 08
    error repeatedly regardless of the machine type.
    Our short term solution to this problem was replacing all of the gigabit switches on the network with 10/100 switching. Now everything works, but slowly. I would be interested to know why this worked.


Log in to reply
 

455
Online

38926
Users

10692
Topics

101463
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.