Resize partition fails- Win 7- deploying



  • Updated to the latest trunk version and tried pushing out an existing know good image. It gets to 80% and dies. I think this is the part where its done copying data and would expand the partition with blank data. I came from 1.2.0 and server is Centos 6.7.
    Fog version is 6096

    I canceled the task and the computer boots up fine, but the OS partition size is not the full 223gb. This is odd, because Windows Disk Management says its 223GB (which is correct and what it should be) but My Computer shows the drive as being 53.3GB.

    On a side note it appears the legacy client wont do domain join anymore so will probably have push off updating until summer so we can update to the new fog client when we update images.

    Screen shot here

    Thoughts?



  • Well its seems were both right (sort of) I reverted the server via snapshot back to 1.2.0 and it deploys fine to the 80.3% errors then it performs the after imaging tasks, such as change host name/resize FS/clear task. So its probably been corrupt for awhile but have never noticed it, since it works fine.
    It appears the trunk fog just errors out and then stops everything and reboots.

    EDIT: I did try pushing a different image to the same PC and that worked fine.

    Thanks for the help and sorry about wasting everyone’s time.

    On an off topic, how well is the legacy client going to work with the trunk fog? Is best to just plan to upgrade the client at the same time as the server?



  • Same spot and same error on another computer. Seems odd considering I just used this image on 1.2.0 about a month ago, and the server it runs on is a virtual machine and there isn’t any errors on the RAID array.

    I will try and deploy a different image to see what happens…


  • Senior Developer

    @neodawg Well, the signs seem to point that the image is actually corrupted in some way.



  • I havent tested another computer, but i did run the task a couple of times and it failed at the same spot each time. I will go test another computer, they are Dell Optiplex 990s with a SSD in them.


  • Senior Developer

    Does this same image fail on multiple systems? If it fails, is it always at the same point, or does it seem to randomly fail?


Log in to reply
 

325
Online

38724
Users

10553
Topics

99906
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.