5592 Uncaught exception on deploy



  • When deploying images to multiple computers from storage nodes I get an uncaught exception error if there are other image deploys in progress. It also seems to limit me to one deploy at a time. I have available deploy slots. Attached is a pic of the error.

    After the deploys to other computers finish, it continues on just as it did previously.

    0_1449245555581_20151204_110725.jpg


  • Senior Developer

    Hopefully things will be better, though I don’t have a good way to test. Please let me know. I changed up the logic a bit and made the taskqueue class use a try/catch statement too.



  • Also for what it’s worth, the same error message shows up on everyone in line. So the Waiting on X other clients always has zero for the value no matter how many in line.



  • scratch the deploy slots comment. I played with some settings and it is working. Still get this error message though.


Log in to reply
 

399
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.