Multicasting stops at 100% of first partition



  • FOG 0.32 on Ubuntu 11.10. Weird problem. Multicasting stops when first partition is done, and does not continue to the next.

    ""

    This happens both when multicasting from my main FOG server and from my storage nodes. The only related logging is in /opt/fog/log/multicast.log:

    [04-13-12 8:33:33 pm] CMD: gunzip -c "/images/xxxx/rec.img.000" | /usr/local/sbin/udp-sender --min-receivers 2  --portbase 63112 --interface eth0  --half-duplex --ttl 32 --nokbd;gunzip -c "/images/xxxx/sys.img.000" | /usr/local/sbin/udp-sender --min-receivers 2  --portbase 63112 --interface eth0  --half-duplex --ttl 32 --nokbd;
    

    Anyone seen this?

    Regards, Bjorn



  • My conclusion that it works with CentOS 5.8 was a bit too soon. The problem persist when multicasting from a storage node, even though it works from the main server.



  • After doing some troubleshooting, I decided to test with a new installation.

    First, I created a virtual network and set up a new FOG server on Ubuntu 11.10, and imported my image. Same result.

    Second, I reinstalled the FOG server with CentOS 5.8. Problem solved, multicasting works as expected.


Log in to reply
 

436
Online

38920
Users

10689
Topics

101410
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.