PXE-E32: TFTP Timeout Issue



  • Hello, At this time I am experiencing a TFTP timeout problem. Trying to PXE using network boot i get a TFTP timeout. Also when I try to TFTP from Windows 7 Same result.

    My setup Is as following.
    FOG Server on CentOS 6.2 Minimal - NO DHCP . Uses Windows 2008 r2 for DHCP/dns. (during install i picked no for everything related in that area).

    Here is what I tested and has been done;
    [LIST]
    []IPTables (firewall) is off
    [
    ]Selinux Is Off
    []Cant TFTP from WIN 7 Workstation
    [
    ]The Management Console works
    [*]066 and 067 and setup and correct (ip and pxelinux.0)
    [/LIST]
    I saw it mentioned a couple times I have to point FOG to my DHCP. That doesnt completely makes sense because the DHCP address is pulled from the windows server and then the computer is routed to the fog.
    Any Ideas?



  • I am going to take a guess and say I am missing some sort of required package in CENTOS Minimal. Any idea what that might be? I followed the exact same setup on ubuntu and it worked prefect.



  • I also tried setting the username/password for storage management and fog settings tftp


Log in to reply
 

389
Online

38937
Users

10696
Topics

101490
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.