Finished my whole image on laptop and was very happy, THEN!!



  • I pushed up the image using the single disk re sizable option. It was rolling along good , running it’s test and resizing the file systems. It ran through First drive and looked good. Started on the next section and that’'s when it blew up. It gave a non NTFS partition error and went on to the last partition. This is all fine and good but in the process of this happening, it killed my booting ability on my laptop and now i am running windows startup repair in the hopes i can get it to boot again. I have spent days adding and configuring this image. There is a strong possibility that all that work will be for naught. Ideas on what may have happened?

    Running 4543 svn.


  • Moderator

    @Wayne-Workman said:

    if we could ever get the forum’s search feature to actually work. :-)

    :smiling_imp:



  • @EAHarvey Sure this thread will help someone - if we could ever get the forum’s search feature to actually work. :-)



  • Not really sure. I’m thinking it also could have been the way the Dell M6800 default settings are. Seems that it has to be set to RAID in the bios on the SATA operation. Not sure why that would make a difference. Same machine, same 500 gig HD. The only thing is that i updated to a different SVN. The second laptop was a M6500. Different hardware but took the image fine. So i say that to say, I’m not really sure. lol. :-) When i have some extra time i’ll look through some logs and see if i can possibly see anything. So i don’t think this thread of mine helped anybody. :-)



  • @EAHarvey To be absolutely clear - building an image from scratch fixed it? What was different about the old image and this one? What did you do differently? Did you try to build the image on a different machine? A different HDD? Do you have any suspicions at all?



  • Ok running svn 4571 and all seems good. I have Uploaded to re-sizable images and pushed them down to different hardware. Since everything that we need seems to be working now, I am going to leave the version As-Is. Once i get a little caught up I will be exploring more of what the FOG machine can do. Thanks for all the help and support. You can mark it solved.



  • Raw and Re-sizable both uploaded with no error. Actually did 2 versions of the re-sizable image. Will be shooting it down to another machine today.



  • Was able to push up a RAW image Friday. About to try the re sizable setup.



  • Roger that sir. I’ll keep you updated.


  • Senior Developer

    If at all possible, create a raw backup first, then try the upload. This way, if everything get’s borked, you could recover it as is and not have to redo all the work again and again. Or created it in a VM and take snapshots.



  • Just about have my new image rebuilt. I should be retrying the upload today sometime. I will keep you updated.



  • The only thing i can think of is that i forgot to unplug an external drive from the machine. May as it was uploading maybe it tried to pull something from that.


  • Senior Developer

    Lol, Just keep those shoutouts and we’re all happy.



  • I also want to say that i am not blaming FOG totally on this. It very well could have been something on my end. FOG is still awesome.



  • I have no clue exactly what happened. It got to that second partition upload and it just gave an error like , not a valid NTFS. I use gparted live to make all the partitions, all ntfs. I’m just going to have to start over and rebuild. Once i get it built this time, I will do a HD Clone on an external Duplicator just to be safe,.



  • @Wayne-Workman I have tried every sfc command and trying to use testdisk. All the bootrec stuff. maybe im just not doing something correct.



  • @EAHarvey Why is it such a big deal to rebuild?


  • Senior Developer

    It would seem there’s too many partitions right now.



  • UPDATE!!

    So it seems that my system reserved partition is just not working. Ive tried all the fixes that i can try. Looks like i may just have to redo the whole thing. Man i hope not. Just will not boot. Shows the windows 7 logo and then blue screens like when its set to IDE and not AHCI.



  • UPDATE:

    Ok so after booting into windows recovery it shows my c: as blank and D: has all the data on it. Seems that its not booting to the right partition. Maybe FOG changed it by accident?


 

419
Online

41.5k
Users

12.0k
Topics

113.5k
Posts