How to reset PXEBoot after replacing Fog server?



  • Hi there, I had a working Fog server setup, until the motherboard died. I had a spare tower available that was similar enough, so I put the hard drives that were in the old Fog server into the new box, adjusted Ubuntu so that eth0 was set to the MAC address of the onboard NIC on the new motherboard. Kept the same IP address. And that was it. I could access the web interface and everything seemed fine. However, today I discovered my client PCs won’t PXE boot. So I’m assuming there is a setting somewhere where I have to tell Fog the new MAC address of the new box. But I haven’t found it yet. Any ideas? Again, the IP address remains the same as it was before.

    Thanks in advance,
    Sir_Timbit



  • Reinstalled Ubuntu/Fog, restored the database, and PXEboot on the clients is working again. There was a probably a simpler way to get it going without being so drastic, but I was running out of time…


Log in to reply
 

423
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.