• Hello all,

    I’m trying to let my freshly made windows 7 x64 image join to our domain, but every time the imaging finished it won’t join. I’ve installed the Fogclient on my image which does work, because the hostname changes to the one I give it in FOG. The Image is a clean install of w7 and only has the windows updates and .NET4 installed. In the fog.log I read the following:

    4-4-2012 9:32 FOG::HostnameChanger Attempting to connect to fog server…
    4-4-2012 9:32 FOG::HostnameChanger Module is active…
    4-4-2012 9:32 FOG::HostnameChanger AD mode requested, confirming settings.
    4-4-2012 9:32 FOG::HostnameChanger Hostname is up to date
    4-4-2012 9:32 FOG::HostnameChanger Attempting to join domain if not already a member…
    4-4-2012 9:32 FOG::HostnameChanger Domain Error! (‘Wrong Password’ Code: 1323)

    I’m sure that the password is correct. I re-entered it twice but still the same problem. The strange part is that all my WindowsXP images do succesfully join the domain after imaging with exactly the same credentials. The log doens’t show any other errors. I will send it along with this thread. Am I missing something?

    Hope someone can help me out…



  • Same experience here. On [B]Windows XP[/B] I used only the [B]username[/B] but on [B]Windows 7[/B] I had to use [B]domain\username[/B]

  • When you type in the username credentials in FOG type domainname\username instead of just username. This only applies to windows 7 images though.

  • Hi Wesley32,

    I have the same issue, I looked at your log file and it’s basically the same as mine, you have SOLVED at the bottom of your post so what was it ???