creating new image, white screen with msg

  • Earlier i was trying to upload an image and it kept hanging at “checking in”. I let it sit for a few hours to be sure. i rebooted, no change so i updated to latest trunk (4240). Tried to upload again and failed with nfs mount failed. check .mnt files were in /images and /images/dev, /etc/export looks correct as well. I tried to create a new image and am getting white screen with message along top left corner of window says “Add new image definition”. Not sure what to try next, any recommendations?

  • Senior Developer

    I confirmed and was working on a fix. While I was at it, I cleaned up the management page. This is now pushed. 4248 should correct these issues.

    Thanks for reporting.

  • I have also got this issue, updated to 4240 today and now when I click on “Create New Image” I just get a white page with bold front top left saying “Add new image definition”

  • not sure if its related but during a reboot i saw an error flash by briefly, it said:

    Could not reliably determine the server’s fully qualified domain name, using Set the ‘ServerName’ directive globally to suppress this message

  • a little more info:

    i re-ran the install and when i got to the part when it wants you to browse to the management page to update the database; when i loaded the page it did not prompt, just had the login screen (did not prompt first time through either).

    tried different browser, able to browse through webui until i click “create new image”, gets http 500 error.

Log in to reply





Looks like your connection to FOG Project was lost, please wait while we try to reconnect.