Can't login to Ubuntu 14.04 LTS Desktop



  • I feel like I’ve missed something simple here…
    I set up a FOG server at a remote office, when I was visiting it last month.
    Everything was working. The ‘fog’ user account was logging in just fine.
    Now, I’m back for another visit today, and the desktop login is giving me, “Invalid password, please try again”.
    However, I can log into the FOG server management page, with no problem…

    I’m kinda lost right now… lol.

    Thanks in advance, for any help!!


  • Senior Developer

    FOG installs the FOG User when it’s installed.

    The GUI is a database. FTP/local unix is a separate user.

    If you can login to the Management page, look at Storage Management->Your Storage Node->Management username and password.

    That password should be the password your local UNIX FOG user is using.



  • Hmmm… Odd.
    I don’t remember setting up more than one account called ‘fog’.
    Plus, I’ve tried every password that I can think of, and nothing is matching.


  • Senior Developer

    The FOG User account is a different user/password from the GUI user and password.


Log in to reply
 

446
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.