Update svn to svn 3215 failed



  • Hi

    I am with a debian wheezy
    I update fog to svn 3209 and 3212

    I try to update to 3215 but the script hand with the message :

    • Found FOG Settings from previous install at: /opt/fog/.fogsettings

      • Performing upgrade using these settings…

      Starting Debian / Ubuntu / Kubuntu / Edubuntu Installtion.

    Please change installation directory.
    Running from here will fail.
    You are in /root/svn/trunk/bin which is a folder that will
    be moved during installation.

    I try other directory but it’s always the same.



  • it works again with 3216. thanks a lot


  • Senior Developer

    SVN 3218 should now fix this properly. Sorry about the issue.


Log in to reply
 

424
Online

39184
Users

10832
Topics

103133
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.