FOG Printermanager service not running



  • Hello everyone,

    I searched for this in this forum and saw similar issues, but not this one.

    Despite having the printer manager turned on at the server and client side, when I try to refresh printers from the FOG tray, I get [B]“FOG::PrinterManager service is not running”[/B] in the FOG log.

    All the other addins seem to be working, host name is updated, it is joined to the domain, but that service in particular doesn’t want to work.

    I am running the latest version of FOG on an Ubuntu 12.04.4 desktop, and the client is a 64 bit Windows 7 Intel NUC.

    So far I have tried uninstalling and reinstalling, both with “run as administrator” and without. I have also tried changing the service to log on as a domain admin, but this didn’t seem to help.

    Any help is appreciated.

    Thanks,
    Rob



  • UPDATE: After I clicked Post it dawned on me that Symantec endpoint protection could be blocking the service. I uninstalled and now it seems to be working correctly. SEP12 didn’t like it I guess. If I find anything else, I’ll post.


Log in to reply
 

347
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.