Unable to update schema



  • I’m having a really weird issue. For the last few revisions I’ve tried updating FOG to I’ve been unable to update my schema database. I never get prompted to updated my schema from the web GUI so I am stuck on a previous version. When I forcibly go to the schema webpage to hit the upgrade button it says that my database is already up to date when it is not. Has anybody seen this before?



  • That worked. Thank you Tom.


  • Senior Developer

    Ensure you’re running the svn up command from the root of the downloaded folder

    If you downloaded the trunk folder to /home/username/trunk

    You need to run the svn up command from within that:

    [code]cd /home/username/trunk; svn up[/code]

    Don’t be running the up command from a sub sub folder, for example my guess is you’re currently in /home/username/trunk/bin/ and running svn up. It will not download the actual updates because it will only be updating files in the the bin folder.


Log in to reply
 

415
Online

39184
Users

10832
Topics

103133
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.