New Fog Install Uploading Image



  • Hello,

    I’ve just installed Fog on Ubuntu. Installation went perfectly. I’ve followed the directions and registered the host.

    I pressed “Upload” and rebooted the PC so it will capture the image.

    It sits at a black screen after doing some checks. After a few minutes I hit enter and she starts imaging.

    The only program is it’s attempting to image the entire 500GB drive. I have selected multiple partition single disk. It does the partitions quickly but once it hits the 500GB partition it attempts to take the entire drive rather then whats being used.

    I thought it was an issue with the dell factory installed image. I reloaded using an OEM CD and still get the same result.

    Any help would be appreciated.

    Thanks,



  • [quote=“Tom Elliott, post: 41564, member: 7271”]Details, details, and more details all lacking.

    First, Multi Part image (single or all disk) will attempt to capture the partition as is, not bit by bit, but from the structure of the partition table it will require a disk at least the same size or larger to image back.

    Second, what version of FOG did you install? Latest is not an answer, be specific. If you installed SVN Trunk FOG what revision are you at? (in the cloud lies the version number for current versions of fog).[/quote]

    Thanks for the speedy reply. I have figured it out by searching the forum and finding this [quote]

    1. Download Fixparts for Windows from here:

    [url]http://www.rodsbooks.com/fixparts/[/url] (look for the link “download page”)

    1. Unzip the file and execute it with administration privileges. A command window will now pop up.

    2. Type in “0:” (this command is just for Windows!) to define your first (and in my case only) HDD to be the one to analyse.

    3. Now the tool suggests to delete the GPT signatures and asks you to confirm. If you want to use Linux as well as Windows on your disk you probably should not delete those signatures. But in my case I only want to use Windows, so I say yes.

    4. After that exit the tool by typing “w” (write changes to disk and quit). Restart your computer to check if it still works.

    5. Sysprep the OS and upload the image to FOG.[/quote]


  • Senior Developer

    Details, details, and more details all lacking.

    First, Multi Part image (single or all disk) will attempt to capture the partition as is, not bit by bit, but from the structure of the partition table it will require a disk at least the same size or larger to image back.

    Second, what version of FOG did you install? Latest is not an answer, be specific. If you installed SVN Trunk FOG what revision are you at? (in the cloud lies the version number for current versions of fog).


Log in to reply
 

444
Online

39174
Users

10821
Topics

102951
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.