Error while trying to deploy



  • I am currently in the middle of completing a fog server but one issue I get is that when I try to deploy the image I copied(which is a windows xp image) it gives me the error “Volume not found Can’t read the following volume ./ stdin”

    I’ve tried deploying using partclone and partimage and neither will work. Was just wondering if anyone had any ideas.



  • that worked. i had it set to partimage and switching it to partclone fixed the issue. thanks.


  • Senior Developer

    Is the image partclone, or partimage? If it was partimage, but you uploaded after redeploying, it should be partclone.



  • took a video with my phone and managed to snag a pic of what was happening before it shut down.

    [url="/_imported_xf_attachments/1/1574_unnamed.png?:"]unnamed.png[/url]



  • yes, I am currently using 1.2.0. I did manage to fix this issue. It wasn’t reading the file path correctly so I had to go and manually fix the file paths. However, another issue did come up. The image goes to deploy but then fails and shut the computer down. I tried this on many different machines(just to check if it was a hardware issue) and the same thing is happening. Unfortunately it happens so fast that I can’t see what the screen says to see if there’s even an error message and using pause doesn’t help either.

    If I manage to fix this I’ll update the post just in case anyone else has this issue. In the meantime if anyone has any suggestions feel free to shoot them my way.

    Thanks.


  • Senior Developer

    What version of fog? If it’s 1.2.0 do you mind upgrading to SVN and see if it helps you out?



  • anyone?


Log in to reply
 

424
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.