• Hi there,

    this schould be a feature request, a workaround and, god I don’t know what else. So it’s certainly wrong here.
    At this point, I try to get fog running on, most of you would say, historical hardware, Acer Verions.
    Why? No money for education, old PCs for school …
    But back to the facts. The Veritons won’t show any menu, and it seem to me, that there is no simple switch to change between graphical and text menu in Fog >1 , so i’ve had to hack around and removed all the “console --background …” stings. Simple, but it works.
    So here’s my little wish for christmas: a little switch at the pxe-menu to en- and disable the graphic menu would help so much, thanks…

  • wow, sounds great. I’ll give it a try asap.

  • Senior Developer

    Your wish list already exists in svn, but is completely automated. If the system can’t support the console, it will present you with a text menu of the same words and such.