Failed to deploy image to my clients

  • i try to deploy image to 2 client and get this error

    “invalid partition table on /dev/sda – wrong signature 0”

    i try all the ways:
    run “fboot” run test dist with fog service fix mbr, and nothing work.

    any ideas?

  • hahah opps sorry my bad…

    yes im allready uploaded image from other host (and success deploy it on other host).

    and it’s not .gho it’s (.mbr,,.img).

  • Sorry, but I’m really confused now. Are just starting out with Fog? It almost looks like you are trying to use ghost images with Fog. Have you already uploaded your image using the Fog UI?

  • it’s ok i fix this problem by going to debug mode
    fdist /dev/sda
    hit w
    and it’s just work…

    now i face new problem

    i get this error (on other computer)

    “can’t have partition outside the disk”

    i try almost every thing but all the time it’s the same error.

    i run it unicast.
    os: xp.
    one partition.
    image type: *.gho
    and it’s the same size.

    any ideas?
    thanks in advance.

  • I think you may need to provide some more info:
    You are deploying to 2 clients unicast or multicast?
    What OS?
    How many partitions?
    What image type do you have set?
    Same size hard drive as the original image or different?