Any way to pass kernel parameters in pxe advanced boot menu?


  • I’ve got an IBM T42 that needs the forcepae flag to install ubuntu 12.04 +.

    I’ve gotten to the install screen, pressed F6, entered the flag manually, and hit install but it fails saying that it needs the flag forcepae.

    Any idea why? I can boot to a disk and perform the F6, manually enter forcepae and install just fine. If I’m getting that far then why does it matter what media I use for installing?

    Forgot to mention I’m using fog 1.2.0.


  • Click on the host to edit it.

    In the Host Kernel Arguments, place the arguments you need.

280
Online

8.8k
Users

15.5k
Topics

144.4k
Posts