Issues with FOG 1.2 and Dell Optiplex 390



  • Hi,

    I’m using FOG 1.2 to image some Dell machines. Until now we used Acronis True Image for creating our images. We have a lot of computers with exactly same hardware so we didn’t need to use sysprep or something else until now.

    My first experiment with fog was successful: I took an image of a Dell Optiplex 3010 and deployed it to all other computers in the same building using multicast. After about 20 minutes all computers were up and running (renaming and joining the domain also worked). Another room with 33 computers also worked the same way - really great! For these images i didn’t prepare anything special (like sysprep or similiar) except from leaving the domain before imaging.

    For another 66 computers (Dell Optiplex 390) I prepared the image the same way: Installing a new Windows 7 x64, updates, software, leaving the domain. Deploying worked really fast but on the computers I got only a blue screen at boot time. This also happened when I was trying to restore the image on the original machine where I took it from. I tried to use Sysprep but it also wasn’t successful. Do you have any hints?

    Thanks a lot for your help!
    Stefan



  • Slight thread hijack but I have just installed fog 1.2 as I needed more image space (sysprep worked but things like graphics drivers proved an issue)

    The problem I have is with Dell OptiPlex 390s they boot from pxe show the menu but then they just go black with a flashing underscore in the top left corner. EDIT: better description blinking white cursor.

    They used to work with the previous release of fog. All the bios settings are correct etc. If I escape out of the PXE it boots from the hard disk OK. problem is I have all our machines set to boot from nic then boot from HDD. I have updated the bios and removed all other boot options except from NIC and HDD.



  • I am deploying on OptiPlex 390 also, but I have had success. I have been using FOG on these for just over a year with no driver issues.

    I did once have a problem with OptiPlex 740 where they would not image until I updated the BIOS.


  • Senior Developer

    What is the Bluescreen you’re seeing? You state that you didn’t prepare the image in any way, so is the hardware exactly the same from the Optiplex 3010 to the 390’s? My guess is they’re not, or did you create a separate image on one of your 390’s and that’s where you’re having the issue?

    Maybe you could try sysprepping? Are you 100% certain that all of the 390’s are exactly the same specifications to include motherboard, motherboard firmware/bios revision, nic, ram, and CPU?

    The simplest way to test would be to upload a sysprepped Windows 7 x64 with updates/software/without being on domain, and see if you have better results.

    By “Deploying worked really fast…” what do you mean? They didn’t actually take the image, they just booted and said updating database?


Log in to reply
 

406
Online

38993
Users

10713
Topics

101700
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.