Downgrade 1.2.0>1.1.2?



  • I seem to have the XP deployment bug after updating to 1.2.0, like others have been posting of late. We still have to re-image some XP machines, so I can’t have it not work. I have looked at the few suggestions that have been posted but they either don’t pertain or vague. What is the easiest way to go back to 1.1.2 without losing my data (ie. images, db)?


  • Senior Developer

    Well, while I do make schema changes often, it’s not going to degrade the DB as that’s too much work. If there’s db values inserted, it’s all new stuff, and therefore wouldn’t matter to the FOG System as they most likely won’t even be updating anything.



  • [quote=“Tom Elliott, post: 36493, member: 7271”]How do you mean it said you were still on 1.2.0?[/quote]

    Ok, I ran 1.1.2 install again and now I have the 1.1.2 version on the cloud graphic and the prompt that I don’t have the latest version under Fog Configuration. I assume since I didn’t upgrade, I wasn’t supposed to see the database schema update page?



  • [quote=“Tom Elliott, post: 36493, member: 7271”]How do you mean it said you were still on 1.2.0?[/quote]

    I think I realized what I did. I mis-read ‘latest version’ to be what version I am on, even though I noticed the cloud showed I was on 1.1.2. I have since reverted my vm snapshot. Looks like I will run the installer again and give an update. Thanks.


  • Senior Developer

    How do you mean it said you were still on 1.2.0?



  • [quote=“Tom Elliott, post: 36490, member: 7271”]Reinstall fog, only with the 1.1.2 package.[/quote]

    If you mean to download and run installer for 1.1.2 over the top of 1.2, I did that. It stated I was on 1.2 after the install completed. Is there other steps to take?


  • Senior Developer

    Reinstall fog, only with the 1.1.2 package.


Log in to reply
 

354
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.