2 problems



  • Hi, i am new to the FOG community and new to the FOG project. I currently moved my image management from Ghost to FOG. I have a storage node and server set up both with 3 TB HDD. Everything is working smooth across the network, however I am stuck on two issues and I hope that this community can help me solve them. I am using Ubuntu 11.10 64bit server edition.
    The first issue is that under the host management tab all users with windows 7 and the firewall turned on i have a red dot with host down. I can ping the machines (by name and IP) from the fog server. Users with Windows XP and firewall work fine (UDP port 7 allowed and ICMP allowed). Users with W7 and firewall off show up as green. I am completely stumped. Even if i create a new rule (inbound and outbound) to allow everything still host down with a red dot appears.
    The second issue is that i can not get clamav to scan. My FOG server is connected to the internet and I can get all updates with freshclam (says i have the newest version installed). But when i select virus scan from the fog menu i get the same error as another user was on here. [IMG]http://fogproject.org/forum/attachments/img_20120212_132453-jpg.41/[/IMG]

    After this is goes to Can’t query current.cvd.clamav.net Invalid DNS reply. Falling back to HTTP mode. Can’t get information about database.clamav.net. Can’t download main…cvd from database.clamav.net. Trying again in 5 secs…

    I am able to ping all the servers and I get a readout when I do host -t txt current.cvd.clamav.net

    "current.cvd.clamav.net descriptive text “0.97.3:54:14555:1330532941:1:63:36511:167”

    Thank you all in advanced for your help.

                                                                                                                          Sk00t3r


  • Sorry for the double post I’m not sure what happened.


Log in to reply
 

340
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.