Single partition resizable hangs at 2%



  • Running current version on current version of ubuntu. It was working great. I have about 8 images and was ready to dump ghost. To that end I picked up a 2 tb drive and built a new system. During the upgrade my test system drive failed. I did manage to back up the images and database but all else is lost.

    So on my new system I create the image definitions, copied over the images and corrected permissions/owners. Now when I kick off a deploy the image stops writing after 2%. I noticed this only happens to the single partition images. All multi partition types seem to be working fine. While getting the single part images to work would be nice the recovery process is really what I hope to lay out.

    Additional testing indicates even brand new single partition images has the same issue.

    All the images types worked previously.

    I’m thinking this is a FOG issue but since it’s feeling like a partition related problem I figure this is a good place to start.

    Edit:
    Did some additional testing - deleted the partition using a linux rescue cd, created a new single partition, formatted and performed a base windows install. I then created 2 images, one single and one multi single drive. I then uploaded the one system twice. I tried restoring both of the new images both both hang at 14%. The machine is a HP DC7900.
    I’m going to try the same test on a different workstation.

    Edit2:
    Issue seems to impact Linux builds as well. Now it’s looking as its a general FOG issue. I did a fresh ubuntu build. Performed a image upload. When I attempt the restore I get a looking for d1p1.img.001 image. The upload doesn’t create the image. I point it to d1p1.img. although the deploy runs I get missing partition errors and the like.

    Edit3:
    Performed new FOG install on different machine with 250GB drive. Things are looking better. Wondering if the new 2TB drive has something to do with it. I restored one of my old images and to my surprise it worked. Issue is kernal related? Any ideas on how I might get around the issue?

    TIA


Log in to reply
 

490
Online

38926
Users

10692
Topics

101460
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.