Linux command help



  • I am setting up a test fog install fog in the following configuration as i get the hang off fog.

    1 hard drive with a debian install
    default Fog Install with the images folder located in /images
    I have have s/w riad mirror setup with 2 80gig hard drives formatted as ntfs its called mdo

    What i want to do with is the following either way.

    Mount md0 as /images i been told you can do this so it uses the riad as images or

    change the storage management to use the md0 to store.

    i cant work out how to do either as i am newbie and i am been handed the linux fog imaging server from another guy who has left.

    I appreciate any help.



  • Thanks for all the help.

    My first image is deploying on the server i built from scratch. :D



  • [quote=“irishfoguser, post: 35553, member: 25364”]mount /dev/md0p1 /images worked no idea what the p1 means but thanks.[/quote]
    p1 means partition 1



  • mount /dev/md0p1 /images worked no idea what the p1 means but thanks.



  • [quote=“G0dzilla, post: 35542, member: 1692”]mount /dev/md0 /images
    mkdir /images/dev
    touch /images/.mntcheck
    touch /images/dev/.mntcheck
    chmod -R 777 /images

    Theres probably a better way, but that should do it.
    Add a line to /etc/fstab to make it mount on boot.

    any reason your drives are formatted as NTFS ?[/quote]

    Thanks ill try that now.
    So I can share/view then with windows pcs easily enough.



  • mount /dev/md0 /images
    mkdir /images/dev
    touch /images/.mntcheck
    touch /images/dev/.mntcheck
    chmod -R 777 /images

    Theres probably a better way, but that should do it.
    Add a line to /etc/fstab to make it mount on boot.

    any reason your drives are formatted as NTFS ?


Log in to reply
 

483
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.