• Hi all guys,
    first of all i want to say Thanks for your work on FOG.

    I have a problem with fog that actually i cannot resolve. It was all working fine with the 0.33 since 2 weeks ago the new clients arrived and fog was not able to image them (the upload of image went fine but after was not possible to deploy it on clients). The model is the Optiplex 7010 and when i was googling for a solution i discovered there was a new version of fog so i installed the 1.2.0 and now nothing is working. I always get the TFTP PXE-MOF error like if they can’t find a good server for pxe boot.


    I changed the setting in the dhcp server to undionly.kpxe and i also tried other files.
    After the upgrade i noticed that i have a fog.prev folder with inside the config.php instead of the directory /var/www/fog/commons/config.php so now the file is on /var/www/fog.prev/commons/config.php i tried to copy the config.php file in the /var/www/fog/commons/config.php just for try but nothing changed…

    Here the config screen





    Thanks for your help

  • This post is deleted!

  • Hello, sorry i forgot to update with the solution… what happened to me was the disk space on the storage was near to the end so when i uploaded the image of the new PC probably it uploaded it corrupted but it didn’t said anything so i thought it was everything ok with the image indeed it was 24gb… so when i tried to image a new pc the cloning process was skipped and i dind’t know why so i thought the fault was of FOG because it was fucking the HD partition on the new partition so everytime i had to use a partition manager for do again the mbr table on the hd. after that i played a bit with the option in the pxe menu and i set the option to go on the menu only if a specific key was pressed so thats was the cause it was not booting on the pxe menu. It was a really easy easy thing but like everything, it was easy just when you discover it. :mad:

    ps. of course you have to have a dhcp server who say to the clients where to try the pxe boot!

  • OK, I believe I forgot to setup a router DHCP/DNS address during initial installation. I believe that was my whole problem.

  • Hello, Please explain what you did to solve this. I am running into the same issue. It just sits at the TFTP part and does nothing. Thank you! 😃

  • thanks for your reply, anyway i resolved today after 2 weeks, tomorrow i will explain what happened. 🙂

  • What do you have running for a DHCP server?

    Are you using dnsmasq? If so, did you set that to use undionly.kpxe ?

  • This post is deleted!