Windows 7 image stuck at "starting windows" boot windows boot noise...



  • Windows 7 image stuck at “starting windows” boot windows boot noise… plays?

    Laptop is lenovo e430. Will test with other devices in the AM.
    Fog 1.2 Ubuntu 12
    Image made in Virtualbox
    Fog service installed
    Used sysprep driver scanner to add driver paths to registry for lan, chipset, and mass storage devices
    Have setupcomplete.cmd file running sad2 tool from network location to get any other drivers
    Image was sysprepped with generalize


  • Senior Developer

    There isn’t. The reason I choose sanboot over exit is just a starter. I know some systems work fine with it and I know some systems don’t. Problem is I don’t know what systems will work and which won’t.



  • It looks like for whatever reason doing the sanboot causes windows 7 to screw up on boot. Changing to exit seems to resolve the issue. Tom: Is there a downside to using exit over sanboot?



  • Well, it’s something with the iPXE. If I remove the boot.php file, Windows doesn’t hang. I’ve tried different pxe files, and so far they just fail on PXE boot. I’ll keep investigating.



  • Clean install of Windows from Win 7 Pro SP1 x64 media, same issue on the E5530. This one is really quite bizarre.



  • Vostro 3550’s exhibit the same behavior, even failing to make it through the sysprep process if it’s connected to the network with PXE DHCP options specified & apache running on the FOG server. Optiplex 745, & 7010 are both fine.

    I’m doing a clean install from media now to see if it’s perhaps an issue with making the image in VirtualBox.



  • I’ve done a clean install of Unbut server & FOG, and I still have the same issue. Doing packet caps from the FOG server to see if that gives me any clues.



  • I’m having what appears to be the exact same problem with a Latitude E5530 in our test environment testing FOG 1.2. I’ve ruled out the image as the issue, as I’ve tried a couple of images. It’s not a driver issue, as I’ve tried it both with & without drivers present during sysprep.

    If I disconnect the network cable during boot, it boots fine. If I stop apache on the fog server, it boots fine. If I connect the system to our production network (Running FOG .32) it works fine. It happens both with an image having the .32 FOG client, and an image with the 1.2 fog client. If I disable the FOG client, it still happens. If I remove Option 66 DHCP information from Windows Server 2012 R2 DHCP, it boots fine.

    The machine is still running in the background. If I hit the power button, it goes into hibernation. I can use remote command prompt tools to issue a restart command. If I do a remote screen view, it simply shows a black screen.

    FOG 1.2, Ubuntu 14.04.1 LTS
    Image made in VirtualBox (Both images tested)
    FOG Service installed (.32 in one image, 1.2 in the new one)
    Used sysprep, I’ve tried it both with & without drivers injected by FOG and with and without SetupComplete.cmd.


  • Banned

    This post is deleted!


  • I was able to open a cmd prompt and issue shutdown.exe /r

    The machine rebooted.

    Kind of confused!


Log in to reply
 

359
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.