• I’m new to FOG and I think it has worked great when I was on .32, but I was having issues with network and see FOG errors on one of the switches so I upgraded the server to 1.2.0. I got pxe boot working (using iPXE.pxe) but then it just stops. I had done a deployment on the computer in this video. If I knew what to search for I’d search more thoroughly through the forum but I have no idea what is causing what it is doing and none of the searches I tried came up with something that gave me a clue.

    Everything on the web interface looks right, my images are there and I labeled them as the correct operating systems and all of that. If I have to reinstall from scratch I suppose I’ll do that but I’d rather not if I don’t have to!

    If someone can point me in a direction for what to look at I’ll be grateful!


  • . [ATTACH=full]1294[/ATTACH]


  • I can get into debug mode but I have no idea what to type there to check things. As I said, I’m very new to FOG.

  • Is the system able to run in Legacy mode and/or is it running in legacy network boot mode already?

    Is the OS deployment setup for GPT or MBR structures?

    Based on the Video, what I’m seeing are things are working, and it’s completing the task, probably much faster than it’s supposed to be. It also looks like it’s not using the right kernel. 3.14.2 had the e2sasr and i2c-parport-light adapter output, but the default bzImage/bzImage32 that ships with 1.2.0 does not have those messages anymore as I removed those drivers completely.

    Can you schedule the tasking in Debug mode rather than a normal deployed task? To do so, go to Host Management, list all or search for the relevant host. Click on the host you need. Click Basic Tasks. Click Advanced, choose upload - debug if you’re trying to upload the image, choose download - debug to push the image to that machine.

    This mid provides more debugging and may help us assist you further.