Unable to pull/push/register host on PXE boot menu



  • Hi all,

    I am currently out of ideas on how to solve this problem. I am using Ubuntu 12.04 LTS(86x) as distribution.
    The DHCP server is on an old Windows 2003 R2 server, but the options are configured correctly since I am able to get to the PXE menu.

    On the Ubuntu machine where “FOG” is running, is newly installed, and should therefore not have any software that should conflict. I am running the 1.2.0 release of FOG.

    This is what I have done so far:
    [LIST]
    []I have checked if the machine(host) could be manually registered trough the fog web interface, and it does.
    [
    ]I have tried uploading an image via the client to the fog server but failed. (See the attached picture).
    []I have tried changing kernel
    [
    ]I have tried reinstalling FOG
    [*]Checked for missing files and folders.
    [/LIST]

    The client which I am trying to upload with is a HP ProBook 6475b, which I have had no problem using before.

    [B]The problem[/B]

    The attached file is a screen shot of the problem.

    It says the following:
    /undionly.kpxe… No such file or directory
    Could not boot: No such file or directory
    Could not boot: No such file or directory

    And then tries to boot up trough the HDD.

    Kind regards,
    CodeBarbarian

    [url="/_imported_xf_attachments/1/1261_IMG_0270.JPG?:"]IMG_0270.JPG[/url]



  • Thank you, that solved the problem!

    Kind regards,
    CodeBarbarian


  • Senior Developer

    Change from GUI the init image name.
    It appears the init line is set to undionly.kpxe but it should be set to init.xz. Change this from:
    Fog configuration -> fog settings -> tftp server and locate
    FOG_PXE_BOOT_IMAGE
    And make sure it’s set to init.xz


Log in to reply
 

442
Online

39174
Users

10821
Topics

102951
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.