Error 0x040ee119 for Acer netbooks

  • Hi guys,

    Ever since I upgraded my FOG server from 0.32 to 1.0.0 (then 1.01, 1.1.0, 1.1.1, 1.1.2 and now 1.2.0)
    I have been unable to image any of our:

    • Acer Aspire One 753 netbooks (we have over 300 of them)
    • Acer Aspire 1830 netbooks.

    Upon trying to deploy an image:

    • It grabs an IP Address from DHCP
    • Loads to IPXE,
    • Then ‘configuring (net0 mac:address:listed)…’
    • Then spits out ‘Error 0x040ee119 ([I]http[/I]://’
      And reboots/cycles

    Our Acer Extensa Desktops image fine, along with the Lenovo Notebooks and Acer TravelMates.

    Over the past month or so I have looked through the forums but have not found anything that resolves for me.
    I’ve tried Tom’s various undionly.kpxe modified files.
    Confirmed DHCP is working correctly on our Windows 2008 box
    Apache error.log has no entries related to FOG

    Server Details: Physical Server running Ubuntu 12.04.4 LTS and FOG 1.2.0

    Any assistance or direction to a post I may have missed would be greatly appreciated.

    Thanks in advance,

  • Brendan,

    You are brilliant.
    I downgraded one of our AO753’s from V1.24 to V1.16 and it works.
    The Acer Aspire 1830 is also an identical BIOS so the downgrade worked for them too (From V1.20 to V1.16).

    Tom, Not sure if any of this can help? But have amended the descriptions of each bios version below from the Acer website.

    Version - Description
    1.24 - BIOS (Well this isn’t much of a description)
    1.20 - Releases for support WiMAX
    1.16 - 1. Updates ROM to support LAN chip rev. B.

      1. Updates ME version to
        1.11 - Solves no display issue from S3 resume during OOBE at the first cycle of factory default preload.

    The zip files don’t appear to have an release notes or change logs.


  • I had to downgrade the bios on my Acer 753’s to 1.16 then change to undionly.kkpxe for it to work well. Using Fog 1.2. Worked on bios 1.20 and 1.24 on fog 0.32.

  • Hi again

    Tom when i changed from undionly.kpxe to undionly.kkpxe everything went ok
    I think that it would be great if you changed to undionly.kkpxe by default 🙂


  • Hi everyone

    I am having the same problems also with a sony pcg-4v1m netbook
    I will try your solution and write what happened

  • Tom,

    I’ve tried your various undionly.kpxe files that you had put up on [url][/url] and had
    mentioned throughout: [url][/url]
    I have also just tried (prior to creating this thread) the kpxe file dated 20-July-2014)

    By using undionly.kkpxe (I’m assuming you mean changing the 067 option from undionly.kpxe to undionly.kkpxe) It just reboots after 'configuring (net0 mac:address:here)

    Had tried the wiki page about a month ago and still has the same result.
    it sits at ‘configuring (net0 mac:address:here)…’
    then spits out the error.

    I also asked the member DanielR if he had found a resolution (same devices he is using) and he told me he has gone back to version 0.32


  • Can you be more specific in what you’ve tried?

    You’re sure you tried the undionly.kkpxe?

    Have you tried doing the following wiki page?