Upgraded to 1.2.0 Disk info failed to connect to default member



  • Hi everyone, this is my first post so I hope I’m putting it in the correct location.

    I was running .32 on ubuntu 12.04 but once I seen the newest version was 1.1.2 or something like that I decided I wanted the new version. Instead of upgrading I decided creating a new server and run my two servers side by side till the new one was fully tested and configured. (I only have one image and little AD configuration so no big deal)

    The new box was setup no problem with Ubuntu 14.04 and FOG 1.1.2 with everything working but I was having issues with the auto-rename and joining to the domain but this might be partially my image as well. I noticed some issues with the new configuration for AD such as not being able to use an OU for a group other than the default from a drop menu.

    The latest version of FOG 1.2.0 was released a day or so later. This time rather than do a fresh install I opted for the upgrade considering this wasn’t a major update where as the last one was. My server is running on our Vsphere infrastructure so I simply created a snapshot before going through with the update.

    The update went fine and all seems to be okay except my server cannot locate the default storage which is internal to the server. This is because I modified the IP address to be that of my original fog server and I cannot find the location of the IP to set for the storage configuration.

    Can someone direct me where to look to set the ip for the storage? I’ve already checked /opt/fog/.fogsettings and its not there. I figure this must be in the apache config somewhere?

    Thanks in advance for any help, I’ve had this problem in the past as well but I cannot remember the solution as it was a few years ago.



  • Didn’t see your replies load until I posed my own answer, but thanks everyone for the assistance!



  • I answered my own question… I didn’t think to check storage management and sure enough the ip address setting was listed there. I updated the IP and now all it well!


  • Senior Developer

    Storage Management Page->All Storage Nodes->(select probaby defaultMember)->IP


Log in to reply
 

960
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.