Upgrade to FOG 1.2.0 on Fedora 14 failed!



  • I’m trying to upgrade to FOG 1.2.0 but keeps failing. Giving me mysql errors when it comes time to update Database Scheme Installer / updater it give a big list of error messages.

    I have see many thread that suggest editing config.php file but that file and the fog folder doesn’t exist in /var/www/fog/…

    Thank you



  • Thanks for your replay. I upgrade from 1.1.1 to 1.2.0. I fixed the problem! During the installation, I was asked if I left MySQL password blank, I said no and then left the passwords in blank again. This probably overwrite the php file which was previously creating a password when I said yes.

    Thanks



  • Hi Kronkas,

    what version of FOG did you upgrade from?
    where there any error messages within the fog installer script?
    sounds like the installer didnt run correctly if the file doesn’t exist.

    the actual file you should edit is /var/www/fog/lib/fog/Config.class.php (it is case sensitive)


Log in to reply
 

403
Online

38731
Users

10556
Topics

99953
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.