List All Images Displaying Blank Images.



  • I am now using Fog 1.2 on ubnutu 14. When I click on List all images or image through the pxe menu Fog lists hundreds of images that do not actually exist on the server. They are totally blank, no information other than an image number. I have tried a reinstall but the issue persists. Does anyone have any ideas.



  • Our server is on 1.1.0. We upgraded from 0.32 a couple months ago. The day the problem appeared, we had deleted an image that was associated with 50+ computers, though we’ve done no checking to see if they’re related.


  • Senior Developer

    Did you upgrade from 0.32 before this occurred?



  • This started in my department’s FOG server as well on Thursday, July 24. There are up to 1800 blank, no name images in the image list, but they can only be seen from the drop down menu when associating an image with a group. If “List All Images” is clicked, a blank page appears.

    We’re still trying to figure out why the server started creating the image entries, but we believe the count got to 1800 when someone tried to list images during full host registration, and kept hitting enter to see the ‘rest of the list’. Instead of going to the end of the list, hitting enter kept making more blanks.

    Has anyone else come across this odd problem?



  • The issue was also there this morning before I upgraded to 1.2 from 1.1.2. The issues started today. Server was working on Thursday.


Log in to reply
 

370
Online

38984
Users

10712
Topics

101686
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.