Version 1.2.0 Installation Database Schema Update Error



  • I went to upgrade from 1.1.2 to 1.2.0 and I am getting errors on the database schema update. I had this problem going from 1.1.1 and edited the config.php in /var/www/fog/commons to remove the password which worked then but that file is missing now. Has it moved or is there a different way to do fix this?


  • Senior Developer

    For the future, you may want to edit the .fogsettings file so that this doesn’t happen down the road as well.



  • I found Config.class.php in /var/www/fog/lib/fog and removed the password there. Update successful.


 

497
Online

5.4k
Users

12.6k
Topics

118.7k
Posts