Some little things that don't work for me.



  • Hello,

    after some difficulties starting up i finally set up successfully a working FOG.

    Image up and downloading is working fine for me without any problems.

    but there are some little things that won’t work for me…

    • On my dashboard the disk information graph is showing up the harddrive of my FOG server (which runs on a VM) i want the graph to show up the Disk information of my Storage Node (NFS Share)
      Bildschirmfoto 2014-07-22 um 08.48.40.pngBildschirmfoto 2014-07-22 um 08.48.54.pngBildschirmfoto 2014-07-22 um 09.05.17.pngBildschirmfoto 2014-07-22 um 08.51.02.pngBildschirmfoto 2014-07-22 um 08.49.12.pngBildschirmfoto 2014-07-22 um 08.49.29.pngBildschirmfoto 2014-07-22 um 08.51.38.pngBildschirmfoto 2014-07-22 um 09.08.45.png

  • Senior Developer

    Your Active Directory password needs to be encrypted through the FOG Crypt download from the client page. This, most likely, is the issue you’re seeing where it can’t join to domain.

    The 10.10.1.50 fog user and password need to work as well to be able to see the size information. This node also needs to have the Config.class.php file updated to point at your main fog server’s IP/Database and fogstorage username and password to connect and read its information.

    The FTP to the 10.10.1.50 is likely incorrect at the moment which would be why you’re not getting any information on the images page.



  • hope someone has had similar problems…
    i am out of ideas too.

    i checked the ftp passwords manually.
    thats what it looks like in the terminal:

    twt-mac-068:~ pdapkas$ ftp 10.10.1.128    <--- this is the fog server
    Connected to 10.10.1.128.
    220 (vsFTPd 2.3.5)
    Name (10.10.1.128:pdapkas): fog
    331 Please specify the password.
    Password:
    230 Login successful.
    Remote system type is UNIX.
    Using binary mode to transfer files.
    ftp> exit
    221 Goodbye.
    twt-mac-068:~ pdapkas$ ftp 10.10.1.50    <--- this is the storage node
    Connected to 10.10.1.50.
    220-FileZilla Server version 0.9.45 beta
    220-written by Tim Kosse (tim.kosse@filezilla-project.org)
    220 Please visit http://sourceforge.net/projects/filezilla/
    Name (10.10.1.50:pdapkas): fog
    331 Password required for fog
    Password:
    230 Logged on
    Remote system type is UNIX.
    ftp> exit
    221 Goodbye
    
    

    so ftp seems to be configured well.

    Regards



  • Hi,

    you don’t need fog prep anymore. This is obsolete with newer fog versions afaik!
    Iam out of ideas when my above tips are done correctly, maybe some of the others?

    Regards



  • Hey,

    ftp passwords are the same… fog does move the images from mac to hostname dirs without any problem.

    name change and domain join are activated globally. on the unattend image which i created i downloaded the fog client service and the FOG prep from http://fogserver/fog/client

    renaming of the imaged hosts works fine but when domain join is active, the hosts aren’t renamed and don’t joining domain.

    Regards



  • Hi,

    are the ftp passwords the same on both sides?
    FTP Server and FOG Storage Node Configuration?
    If they are not the same login error accours and the sizes cannot calculated as well as the images can’t be moved from mac dirs to hostname dirs.

    For renaming and domain join the services have to be globally activated (FOG Configuration) and you need to activate the services for the client itself, have you done both?

    Regards X23


Log in to reply
 

335
Online

38727
Users

10554
Topics

99920
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.