• Hello All,

    We are using Fog to track user log on / off times to the workstations, the time on the server and end points are correct however when using the Report Management the time stamp is incorrect

    any thoughts?

    Thanks
    Mike


  • Ben ensure your php.ini file has your timezone defined, ubuntu location is "/etc/php5/apache2/php.ini
    date.timezone = “Europe/London”

    Timezone list can be found [url]http://php.net/manual/en/timezones.php[/url]

    also ensure you have a daily cron for an ntp update

    [FONT=Helvetica Neue][COLOR=#000000][SIZE=14px]create a file/etc/cron.daily/ntpdate containing:[/SIZE][/COLOR][/FONT]
    [FONT=Helvetica Neue][COLOR=#000000][SIZE=14px][/SIZE][/COLOR][/FONT]
    [COLOR=#000000]ntpdate ntp.ubuntu.com[/COLOR]
    [COLOR=#000000]sudo chmod 755 /etc/cron.daily/ntpdate[/COLOR]


  • My guess is that the date.timezone setting isn’t setup or it’s not setup properly.

    This can be edited in /etc/php.ini (redhat) or /etc/php5/php.ini (ubuntu/debian)


  • What problem did you find? I seem to have the same issue, it’s weird because a lot of my login/logout times appear to be rounded up or down by half an hour.


  • never mind i found the problem

368
Online

9.9k
Users

16.2k
Topics

148.9k
Posts