SVN error



  • Hello,
    i don’t know if i’m too tired today but i keep having error with svn.

    So i tried to ping the host but it reply fine.

    root@fog0210012z:~# ping svn.code.sf.net
    PING svn.code.sf.net (216.34.181.157) 56(84) bytes of data.
    64 bytes from svn.code.sf.net (216.34.181.157): icmp_seq=1 ttl=234 time=147 ms
    64 bytes from svn.code.sf.net (216.34.181.157): icmp_seq=2 ttl=234 time=138 ms
    


  • I always used this way many time and once again last week and never had that certificate request or any error.
    I find out that it was a proxy problem but I don’t know what they made different here on the proxy…
    I uncommented and edited in “/root/.subvertion/servers” the following lines :

    [QUOTE]http-proxy-host = 10.121.0.1
    http-proxy-port = 3128
    http-proxy-username = lyc-liegeard.fr\administrateur
    http-proxy-password = **********[/QUOTE]


  • Senior Developer

    making it wouldn’t have mattered.

    Have you used this system to install fog through svn in the past?



  • I don’t have trunk directory.
    Making it doesn’t change anything if this would have been your next idea.

    root@fog0210012z:~# ll
    total 24
    drwx------  3 root root 4096 juil. 10 13:36 ./
    drwxr-xr-x 22 root root 4096 juil. 10 09:58 ../
    -rw-------  1 root root 1422 juil. 10 13:25 .bash_history
    -rw-r--r--  1 root root 3106 févr. 20 03:43 .bashrc
    -rw-r--r--  1 root root  140 févr. 20 03:43 .profile
    drwxr-xr-x  3 root root 4096 juil. 10 13:28 .subversion/
    root@fog0210012z:~# svn update
    '.' omis
    Résumé des conflits :
      Skipped paths: 1
    root@fog0210012z:~#
    
    

  • Senior Developer

    Does your ~ folder already have trunk?

    cd trunk; svn update
    


  • Here is what i have with http

    
    root@fog0210012z:~# svn checkout http://svn.code.sf.net/p/freeghost/code/trunk
    Erreur de segmentation (core dumped)
    
    

  • Senior Developer

    you could try

    svn co http://svn.code.sf.net/p/freeghost/code/trunk
    


  • Same with co.
    When i first tried https it it has request to validate a certificate so i said “remember”.
    I had never had this message before so maybe this is link.


  • Senior Developer

    Can you try:

    svn co https://svn.code.sf.net/p/freeghost/code/trunk
    

Log in to reply
 

321
Online

38727
Users

10554
Topics

99920
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.