Curious After Multicast



  • I was testing today because I finished my Win7 Image today and I ran sysprep and by itself it will finish and go through the Unattend no problem and auto log in and finish. However when I sysprep than upload the image to fog and after the multicast deployment it finish’s the unattend but does not log in and seems skip some of the steps



  • [quote=“Tom Elliott, post: 32984, member: 7271”]If you don’t know how to get the Encoded password:

    Here’s how (useful if you wanted to script all of this):
    Autologin password is the password with a salt of “Password”

    So you can run:
    [code]base64 ‘mypasswordHerePassword’[/code] And the value that generates is what you would put in the <Value>YOUR ENCRYPTED PASSWORD</Value>

    For the AdministratorPassword stanza, the same is true but the salt is “AdministratorPassword” so:
    [code]base64 ‘mypasswordHereAdministratorPassword’[/code] And the value that generates is what you would put in the <Value>YOUR ENCRYPTED PASSWORD</Value>

    For the LocalAccount password is the same with salt as the AutoLogin with a salt of “Password”

    Hope this helps you all out.[/code][/quote]

    My bad orgot to mention something to that end, just bolded the <Value>YOUR ENCRYPTED PASSWORD</Value> to make it a little easier to read :)


  • Senior Developer

    If you don’t know how to get the Encoded password:

    Here’s how (useful if you wanted to script all of this):
    Autologin password is the password with a salt of “Password”

    So you can run:
    [code]base64 ‘mypasswordHerePassword’[/code] And the value that generates is what you would put in the <Value>YOUR ENCRYPTED PASSWORD</Value>

    For the AdministratorPassword stanza, the same is true but the salt is “AdministratorPassword” so:
    [code]base64 ‘mypasswordHereAdministratorPassword’[/code] And the value that generates is what you would put in the <Value>YOUR ENCRYPTED PASSWORD</Value>

    For the LocalAccount password is the same with salt as the AutoLogin with a salt of “Password”

    Hope this helps you all out.[/code]



  • In your unattend.xml do you have <autologon> set correctly and a logon count defined, also the <localaccounts> here you determine the user account that will log on and the number of times it automaticaly logs on, I have mine set for 2, first one for fog to rename host and the second to add to domain, the third boot cycle leaves the workstation at the logon screen prompting for the end users credentials, completely unattended with no user intervention required. Also what steps do you thin are being missed, sorry If I am misreading your problem here :)

    Should look something like this.

            <AutoLogon>
                <Password>
                    <Value>[B]YOUR ENCRYPTED PASSWORD[/B]</Value>
                    <PlainText>false</PlainText>
                </Password>
                <Enabled>true</Enabled>
                <LogonCount>2</LogonCount>
                <Username>administrator</Username>
            </AutoLogon>
            <OOBE>
                <HideEULAPage>true</HideEULAPage>
                <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                <NetworkLocation>Home</NetworkLocation>
                <ProtectYourPC>1</ProtectYourPC>
            </OOBE>
            <UserAccounts>
                <AdministratorPassword>
                    <Value>[B]YOUR ENCRYPTED PASSWORD[/B]</Value>
                    <PlainText>false</PlainText>
                </AdministratorPassword>
                <LocalAccounts>
                    <LocalAccount wcm:action="add">
                        <Password>
                            <Value>[B]YOUR ENCRYPTED PASSWORD[/B]</Value>
                            <PlainText>false</PlainText>
                        </Password>
                        <Description>Local Administrator</Description>
                        <DisplayName>Administrator</DisplayName>
                        <Group>Administrators</Group>
                        <Name>Administrator</Name>
                    </LocalAccount>
                </LocalAccounts>
            </UserAccounts>
    

    Hope this helps

    Regards
    Robbie


Log in to reply
 

412
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.