Image will Upload but not save after upgrade!



  • I recently just upgraded to the newest version of fog, and after doing so whenever I try to upload an image it will start and finish the upload on the client computer but the file size on the server will remain at 0. The permissions for the file are drwxrwxrwx so it should be working. Does anyone have any ideas or what I should check?

    Thank you in advance.

    -Rob


  • Senior Developer

    As you likely moved the data:

    Try these commands:

    chown -R fog:root /media/lroot
    chmod -R 777 /media/lroot
    


  • I am also having this issue. Uploaded the image successfully but the issue is at the end of the image, fog doesn’t rename the file and pull it from /media/lroot/images/dev to the /media/lroot/images folder. I did change the location of the images folder.

    Basics: Please provide:
    FOG Version (e.g. FOG 0.32, FOG 0.33, FOG 0.01) 1.1.2
    OS Version (e.g. CentOS 6.5, Ubuntu 12.04, Redhat 6.5) Linux Mint 17 Qiana - MATE

    Can you provide your installation details? Installed following the Wiki
    This is now included as a long file in 1.1.0 in location /var/log/foginstall.log

    Script started on Mon 14 Jul 2014 04:14:25 PM EDT
    LinuxMint

    Have you checked your apache error logs? Can you provide information from these logs?
    wiki yet?
    Yes
    Kernel Issues: http://fogproject.org/wiki/index.php/FAQ


Log in to reply
 

428
Online

38715
Users

10543
Topics

99813
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.