0.32 noreg help please? session requires password.



  • Hello everyone.

    After installing ubuntu 12.04(server LTS) and fog 0.32 (only because of the noreg multicast stuff).
    I had it working perfectly for awhile on a standalone laptop.

    I have now installed it in a VM in a windows environment. everything in fog is working exactly as it should except the noreg stuff.

    I can start a noreg multicast session with no password assigned but i still get a [B]THIS SESSION REQUIRES A PASSWORD TO JOIN[/B] message. no password i give works. is there somewhere to permanently delete session passwords?
    as a side note: i tried capone but it doesn’t meet the needs that the noreg multicast functionality meets.
    thanks for any help you can give me.

    this is my pxelinux default file APPEND line is all one line.

    [B][FONT=sans-serif][COLOR=#000000]LABEL Multicast[/COLOR][/FONT][/B]
    [B][FONT=sans-serif][COLOR=#000000]kernel fog/kernel/bzImage[/COLOR][/FONT][/B]
    [B][FONT=sans-serif][COLOR=#000000]append initrd=fog/images/noreg.gz root=/dev/ram0 rw ramdisk_size=127000 ip=dhcp dns=10.0.0.45 type=down mc=yes storageip=10.0.0.79 storage=10.0.0.79:/images/ ftp=10.0.0.79 web=10.0.0.79/fog/ shutdown= loglevel=4 mSession=fog consoleblank=0[/COLOR][/FONT][/B]


Log in to reply
 

438
Online

38947
Users

10698
Topics

101511
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.