Unable to PXE boot to FOG menu after failed multicast



  • I was going to try to do a multicast and it failed. I read in the forum that it failed because I did a quick registration instead of a full. That was exactly my problem. Now I am trying to register the hosts in FOG again but the four computers are not PXE booting to the FOG menu. Instead, they PXE boot to fog and they attempt to multicast and it says “invalid operating system ID.” I am unable to get the FOG menu to come up so that I can do a full inventory and register the hosts. I have removed the hosts from FOG and I am able to image other computers just fine. It is just an issue with the original four that I did a quick registration for.

    There must be a table or setting somewhere where I can clear the hosts and allow them to PXE boot to the FOG menu instead of continuing to try and do a multicast which constantly fails.

    It is installed on Ubunutu 13.10 and FOG 0.32.
    Thanks,

    Justin



  • Nope. I removed them from the task management tab and the hosts/groups tabs.

    I have just found that if I manually add the devices and fill in the info and then create a new task, I am able to image a single device. I will try multicast next. This looks like it will be my workaround for this issue.

    If multicast don’t work, then i’ll just do the last four individually.

    Justin



  • Are the problem hosts still in the task management pane?


Log in to reply
 

417
Online

39184
Users

10832
Topics

103133
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.