TFTP Open Timeout (1.1.1)



  • So I installed a fresh copy of Ubuntu today (14.04)

    Installed a fresh copy of Fog (1.1.1)

    I told it to use my AD DHCP server and loopback at 127.0.0.1

    Everything works just great, until I PXE boot a client to start imaging. I get as far as

    TFTP. . . . .
    PXE-E32 TFTP Open Timeout

    At which point it exits PXE and boots Windows normally.

    My [I]thought [/I]was that I hadn’t set option 66 and 67 in my DHCP server correctly. I went to my DHCP server. The IP of this fog server is not in any scope, so I went to IPv4 Server Options instead of Scope Options and set 66 and 67 (to my fog server’s ip address, and undionly.kpxe resepectively).

    Again, TFTP works in every fashion other than over PXE boot.

    Did I set my options wrong?



  • [quote=“NickConrad, post: 30590, member: 24656”]I’m sure not! I’ll check right now.[/quote]

    You are right as always: 127.0.1.1



  • [quote=“Tom Elliott, post: 30589, member: 7271”]Are you sure it’s 127.0.0.1 and not 127.0.1.1?[/quote]

    I’m sure not! I’ll check right now.


  • Senior Developer

    Are you sure it’s 127.0.0.1 and not 127.0.1.1?



  • [quote=“Tom Elliott, post: 30586, member: 7271”]What do you mean by:?[/quote]

    Sorry to be unclear. When going through the fog installer it asks if you’d like to use fog as your dhcp server or if you have another one in mind. I said to use our existing dhcp server. The next question is if you want to input an IP for a DNS entry on the DHCP server. I wasn’t sure what that meant, but saw a tutorial saying to say yes to this question and leave the default option for the IP address at this step. That default address is 127.0.0.1.


  • Senior Developer

    What do you mean by:[quote]I told it to use my AD DHCP server and loopback at 127.0.0.1[/quote]?


Log in to reply
 

411
Online

39002
Users

10717
Topics

101762
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.