Problem after upgrading from 0.32 to 1.1.1


  • Developer

    Have you tried restarting tftpd-hpa service?
    Is your firewall disabled?



  • Yes to the Ubuntu question. I went and checked, and hey look at that the password needs updating on the TFTP Server settings. Doh.

    That being said, however, this only fixes my issue of getting new kernels. I still get the exact same result booting over PXE.


  • Senior Developer

    The fog username and password on the FOG Server (e.g. logging into the server as user fog) is working?

    FOG Uses this to download kernel’s and place them in the proper directory.

    Check permissions of the /var/www/fog/service/ipxe
    [code]chown -R fog:www-data /var/www/fog/service/ipxe[/code]

    Make sure the FOG username and password are correct in FOG Configuration->FOG Settings->TFTP Server->FOG_TFTP_FTP_USERNAME and FOG_TFTP_FTP_PASSWORD as well as on the Storage Node. (Storage Management Page->All Storage Nodes-><YOUR STORAGE NODE>->Management Username and Management Password.

    I’m assuming, of course, you’re using Ubuntu for the OS of the server.


Log in to reply
 

364
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.