Can't get a HP machine to work upload or download an image.



  • Hi
    I cannot seem to get a HP 6305P desktop to upload an image to the fog server. Goes to upload the image and stops and looking for hard drives. Could I please get some suggestions? Let me know if you need for more information. Thanks ahead of time.



  • I tired upgrading to the new version of the fog. I am now at version 1.1.0. I am still having the same issue. Does any one have any suggestions?



  • Did the last post I gave give what you wanted tom? OR did I not type it right again?



  • [quote=“Tom Elliott, post: 29220, member: 7271”]Scott your issue looks to be the first partition does not have the boot flag set on it[/quote]

    How does that get set? That was for the 6000.


  • Senior Developer

    Then again I could be wrong Scott for you can you do and FDISK – L


  • Senior Developer

    Scott your issue looks to be the first partition does not have the boot flag set on it



  • [quote=“Tom Elliott, post: 29168, member: 7271”][code]gdisk -l /dev/sda[/code]
    What’s the output?[/quote]

    Not hijacking but I have the same issues on two of my HP models. 4000 Pro and 6000 Pro desktops. Below are screen shots of what I’m seeing and getting. Out put from the above command is in the last shot.

    [ATTACH=full]899[/ATTACH][ATTACH=full]900[/ATTACH][ATTACH=full]901[/ATTACH][ATTACH=full]902[/ATTACH]

    [url="/_imported_xf_attachments/0/899_Fig1 (800x600).jpg?:"]Fig1 (800x600).jpg[/url][url="/_imported_xf_attachments/0/900_Fig2 (800x600).jpg?:"]Fig2 (800x600).jpg[/url][url="/_imported_xf_attachments/0/901_Fig3 (800x600).jpg?:"]Fig3 (800x600).jpg[/url][url="/_imported_xf_attachments/0/902_Fig4 (800x600).jpg?:"]Fig4 (800x600).jpg[/url]



  • I ran it again. I made the mistake of typing gdisk -l /dev/sda/. I retyped it as gdisk -1 /dev/sda and got:

    GPT fdisk (gdisk) version 0.8.6

    Usage: gdisk [-l] device_file


  • Senior Developer

    Is that a -l or -1 or -i?
    (dash ell is what it should be, lowercase)



  • I have attached a new picture of what is on the screen.

    [url="/_imported_xf_attachments/0/891_20140604_102535_resized.jpg?:"]20140604_102535_resized.jpg[/url]


  • Senior Developer

    What?

    I want to see the output it shouldn’t be asking you any thing.



  • Found valid MBR and GPT. Which do you want to see?
    1 - MBR
    2 - GPT
    3 - Create blank GPT


  • Senior Developer

    cool run,

    [code]gdisk -l /dev/sda[/code]

    What’s the output?



  • I am at the prompt screen.


  • Senior Developer

    Can you perform an upload debug task?

    Go to the host and choose basic tasks.

    Choose Advanced

    Find upload - debug

    schedule task.

    Boot system and when you have the prompt let me know, thanks.



  • Yes it does boot to windows. I just put a fresh install on it. We are currently Using Windows 7 Enterprise 64bit.


  • Senior Developer

    Does the system boot to Windows?



  • Here is my Apache error that I am getting.

    [url="/_imported_xf_attachments/0/888_Apache log.txt?:"]Apache log.txt[/url]



  • I am running on Ubuntu 12.04 and I am currently on Fog version 1.0.1

    What kind of hard drive is this? It is Seagate 500gb sata drive

    Have you performed a compatibility check? Is there any failures?

    Has this system worked before? No it has not worked before. I have been trying to get it to work since we had Version .32 of fog.

    What type of image are you running? (e.g. [COLOR=#ffff00]Multi-part single disk[/COLOR], Multi-part all disk, Single Disk Resize, dd?)
    Signature:
    V/R
    Tom Elliott

    Basics: Please provide:
    FOG Version (e.g. FOG 0.32, FOG 0.33, FOG 0.01)
    OS Version (e.g. CentOS 6.5, Ubuntu 12.04, Redhat 6.5)

    Have you checked your apache error logs? Can you provide information from these logs?

    What kind of hard drive is this?

    Have you performed a compatibility check? Is there any failures?

    Has this system worked before?

    What type of image are you running? (e.g. Multi-part single disk, Multi-part all disk, Single Disk Resize, dd?)
    Signature:
    V/R
    Tom Elliott

    Basics: Please provide:
    FOG Version (e.g. FOG 0.32, FOG 0.33, FOG 0.01)
    OS Version (e.g. CentOS 6.5, Ubuntu 12.04, Redhat 6.5)

    Have you checked your apache error logs? Can you provide information from these logs?
    Debian based Location (normally)
    /var/log/apache2/error.log
    Redhat based Location (normally)
    /var/log/httpd/error_log

    Have you searched the forums for your issue yet?
    Have you checked the [URL=‘http://fogproject.org/wiki’][U][COLOR=#0066cc]wiki[/COLOR][/U][/URL] yet?
    Kernel Issues: [URL=‘http://fogproject.org/wiki/index.php/FAQ’][U][COLOR=#0066cc]http://fogproject.org/wiki/index.php/FAQ[/COLOR][/U][/URL] Debian based Location (normally)
    /var/log/apache2/error.log
    Redhat based Location (normally)
    /var/log/httpd/error_log

    Have you searched the forums for your issue yet? Yes and I cant find anything on the specific model.
    Have you checked the [URL=‘http://fogproject.org/wiki’][U][COLOR=#0066cc]wiki[/COLOR][/U][/URL] yet? The wiki shows a older model of this working but says nothing about the new model I am trying to get to work.
    Kernel Issues: [URL=‘http://fogproject.org/wiki/index.php/FAQ’][U][COLOR=#0066cc]http://fogproject.org/wiki/index.php/FAQ[/COLOR][/U][/URL]

    [url="/_imported_xf_attachments/0/886_20140604_083743.jpg?:"]20140604_083743.jpg[/url][url="/_imported_xf_attachments/0/887_20140604_083749.jpg?:"]20140604_083749.jpg[/url]


  • Senior Developer

    [quote=“David Bowen, post: 29094, member: 24481”]Hi
    I cannot seem to get a HP 6305P desktop to upload an image to the fog server. Goes to upload the image and stops and looking for hard drives. Could I please get some suggestions? Let me know if you need for more information. Thanks ahead of time.[/quote]

    What kind of hard drive is this?

    Have you performed a compatibility check? Is there any failures?

    Has this system worked before?

    What type of image are you running? (e.g. Multi-part single disk, Multi-part all disk, Single Disk Resize, dd?)


Log in to reply
 

353
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.