Hardware Currently Working with FOG v1.x.x



  • I am unable to find a working kernel for the HP DC7800. Above and on the working devices page it is stated that it works with the default.


  • Developer

    also working
    Dell Inc.Latitude E5540
    FUJITSULifeBook T4410
    FUJITSULIFEBOOK T730



  • This post is deleted!

  • Developer

    Page updated thanks guys. Keep them coming!

    Edit: Fixed “typo” for Latitude E5330 --> Latitude E5530



  • I can also confirm :
    Optiplex 790, Latitude E5420 and Latitude E5330, will check what kernel I am running but this is on 1.1.0 and had no issues.

    EDIT just noticed a typo in my post its the Latitude E5530, sorry about that :)



  • I read that Tom Elliott was going to try to test the older driver in the newer kernel but wasn’t sure if he has have time to look into that yet.

    So far I am using the newest one from Fog version 1.1.1 and the 3.15.0 kernel that is installed from FOG still fails on those NICs
    I tried looking up the unofficial kernels and it is showing up as blank at the moment, so I’ll try later on tonight.
    At this stage I can only get the FOG Kernel 3.0.1 working with those models.


  • Developer

    If you use toms newest kernels (13.5.x) they should contain the proper driver for these units but if not please post or reference a post to help with troubleshooting.



  • Dell OptiPlex 755 - NIC: 82566DM-2 - with Fog 1.1.0 - Kernel 3.0.1 Required
    Dell OptiPlex 760 - NIC: 82567LM-3 - with Fog 1.1.0 - Kernel 3.0.1 Required
    Dell OptiPlex 780 - NIC: 82567LM-3 - with Fog 1.1.0 - Kernel 3.0.1 Required

    One of the developers he mentioned he had a Dell OptiPlex 780 that works fine on the default kernel.
    So I am suspecting results may vary but this is just my experience so far.
    I’ll get the NIC details from our OptiPlex 990 and OptiPlex 9020 later on today.


  • Developer

    [quote=“RipAU, post: 29668, member: 24459”]Is it possible to get the wiki page with data relating to the 1.x.x release?
    Or possibly a new compatibility page for version 1.x.x mainly because of the large changes in support due to swapping to the 3.x.x kernel over 2.6.x ? with notes listing possible issues/work arounds.

    The old page I found was - [url]http://fogproject.org/wiki/index.php/WorkingDevices[/url][/quote]

    I updating this page give me your info on your machines and I will list them there. PM me if you have any questions.


  • Developer

    Got wiki access now. Please submit your working Hardware.


  • Developer

    This post is deleted!


  • Is it possible to get the wiki page with data relating to the 1.x.x release?
    Or possibly a new compatibility page for version 1.x.x mainly because of the large changes in support due to swapping to the 3.x.x kernel over 2.6.x ? with notes listing possible issues/work arounds.

    The old page I found was - [url]http://fogproject.org/wiki/index.php/WorkingDevices[/url]


  • Developer

    tested working models so far:
    Dell Optiplex GX620
    Dell Optiplex 960
    Dell Optiplex 7010
    Dell Optiplex 3020
    Dell Optiplex 745
    Dell Optiplex 380
    Dell Optiplex 9020
    Dell Optiplex 390
    Dell Vostro V131
    Dell Latitude E6420
    Dell Latitude 3330


Log in to reply
 

315
Online

7.1k
Users

14.3k
Topics

135.1k
Posts