Fix for anybody that says they can't join/re-join to the domain (FOG 1.0.1 and Ubuntu 14.04)



  • I ran into this problem with Ubuntu 14.04 and FOG 1.0.1, create a brand new user account in AD click on the link and follow the directions under section 2 [B](Allowing a security principal to join and re-join a computer to a domain)[/B] its the equivalent for setting up a user in SCCM

    [url]http://morgansimonsen.wordpress.com/2013/12/17/delegating-computer-object-management-tasks/[/url]

    The domain admin account that I was trying to use would fail everytime even though it has the rights to add/remove and modify computer users and worked fine joining/re-joining computers to the domain with other imaging solutions. That being said I’m not sure if it’s an over privileged account for the job, so that’s why I created a dedicated account to this one sole purpose.

    So I created a new user and made the appropriate changes to the account and it instantly resolved all my AD joining/re-joining woes (literally the second I entered the new credentials into FOG for active directory defaults the computer started going to work)


Log in to reply
 

462
Online

38969
Users

10710
Topics

101654
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.