Kernel issue, FOG 1.0.1, CentOS 6.5.



  • Hey,

    I’ve been having a hard time for a the last day or so trying to get a kernel to boot properly. I just did a fresh install on a test server, which is working well, but I’ve not been able to get any kernel to boot. I’ve gone through at least 10 kernels now, two of which I’ve complied myself and one of which I took from a working Gentoo install. I’ve been Googling and searching all day and then some but I’ve not been able to come across an answer that solves my issue.

    Fog version: 1.0.1
    Server OS: CentOS 6.5

    [root@clonetest01 ipxe]# ll
    total 30528
    -rw-r--r--. 1 root apache      466 May 27 05:43 advanced.php
    -rw-r--r--. 1 root apache    44908 May 27 05:43 bg.png
    -rw-r--r--. 1 root apache      233 Apr 20 21:26 boot.php
    -rw-r--r--. 1 root apache 11345200 May 28 09:46 bzImage
    -rw-r--r--. 1 root apache  8502820 May 27 05:43 init_32.xz
    -rw-r--r--. 1 root apache  9487028 May 27 05:43 init.xz
    -rw-r--r--. 1 root apache    25340 May 27 05:43 memdisk
    -rw-r--r--. 1 root apache  1839104 May 27 05:43 memtest.bin
    [root@clonetest01 ipxe]#
    
    

    ""

    This is the furthest I’ve been able to get. This was on FOG Kernel 3.8.8.core

    I’ve gone through 3.14.2 both 32/64bit.
    3.14.0
    3.3.3.core
    2.6.35.7.kitchensink
    3.2.4.core
    2.6.39.1.core
    2.6.35.7.PS
    and 2.6.24-rc8.kitchensink for the hell of it.

    The picture above is the furthest I ever get and that’s only on the .core kernels. The latest 3.14. kernels just hang on a black screen.

    My personal Gentoo kernel hangs when booting up initramfs.


Log in to reply
 

470
Online

38916
Users

10688
Topics

101382
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.