Apache errors upgrading to 1.0.1


  • Hello,
    I was running the Fog server update from 0.32 to 1.0.1 and everything seemed to be going ok. However, when it got to the section of the install where it was performing the Apache upgrade/install, it gave me an error saying that the Apache server failed to start with the following error:

    “Setting up and starting Apache Web Server…Failed!”

    I am very much a Linux n00b, so I really don’t have much of a clue how to troubleshoot Apache. Everything was working ok on v0.32, but now since the Apache web service is not started, I cannot hit the web interface of the Fog server any more.

    I am running Ubuntu 12.04 LTS.

    -=Lon=-


  • Did you set a password for MySQL on setup? If you did, change the database password setting to match what you set it to in /var/www/fog/commons/config.php


  • Thanks Tom, that got my Apache back online, but now I’ve gotta search for why I am getting an error on the Fog web management page now. “Unable to connect to database.”

    -Lon=-


  • Please see the following post and try the steps. See if this helps you out.

    [url]http://fogproject.org/forum/threads/updating-to-fog-1-0-0-from-0-33b.10467/#post-26998[/url]

248
Online

9.5k
Users

15.9k
Topics

147.5k
Posts