New to Fog .32, Boot bzImage issues



  • I am trying to setup and test with Fog .32 and am having some issues even booting to the Linux image where it can perform tasks such as Registration, imaging, etc. I get the PXE boot image, but when it starts to load, it freezes. See Image. i have tried the the new bzImage file that is listed here: [url]http://fogproject.org/wiki/index.php/FAQ#FOG_0.32_or_earlier[/url]. to no avail. Any ideas?

    This is a brand new computer (HP ProDesk 600 G1)

    Thanks! (From what I have seen of this project, its awesome!

    Jeff

    [url="/_imported_xf_attachments/0/683_20140428_112137.jpg?:"]20140428_112137.jpg[/url]



  • [quote=“Tom Elliott, post: 26225, member: 7271”]The kernel you’re loading is not correct.

    Currently my kernels are 3.14.2,

    The Kernel being reported in the snapshot is 2.6.39.1_FOG_CORE

    Are you sure you’re following the instructions properly?[/quote]

    So I reran the config I tried earlier from the links I posted and its working now, appreciate the help!
    Issue resolved. i look forward to your new projects .33


    Current Config Is:


    -Ubuntu 10.04 (12 and 14 would not work for me with the whole UDPCast issue, even updating it to 20120424 version pre-install. It kept failing on UDCCast Setup and Configure so I ended up on ver 10.04)
    -Fog 0.32 (latest I could find)

    [url="/_imported_xf_attachments/0/684_ApacheLog.jpg?:"]ApacheLog.jpg[/url]


  • Senior Developer

    The kernel you’re loading is not correct.

    Currently my kernels are 3.14.2,

    The Kernel being reported in the snapshot is 2.6.39.1_FOG_CORE

    Are you sure you’re following the instructions properly?


 

406
Online

41.8k
Users

12.3k
Topics

116.1k
Posts