Wireless labs & FOG



  • So we have a bunch of carts with 20 or so netbooks/notebooks. The idea being that a teacher wheels the cart into the room and the kids go to town. They sort of work, but having a bunch of kids log in near-simultaneously is a real strain on wireless. (If anybody has some hint on how to best configure Windows 7 to minimise log-in time yet still allow domain logins, I’m all ears.)

    I’m not going to ask if we can use FOG to do wireless PXE booting and imaging. That wouldn’t work. What I am wondering is what strategies folk who use FOG in this kind of environment do. The best I can come up with is just to do all my imaging via the wired network. Then disable PXE booting. I don’t really see an alternative, but maybe someone else has come up with something more clever.



  • I want to try and help you out but don’t fully understand your question. You talk about login time and then about imaging. I don’t understand why you would need to turn off pxe booting. If these are two separate questions here is my solution.
    [B]Wireless login time:[/B]
    I’m not sure what kind of wireless solution you are using but you will need a high quality access point(commercial/enterprise) to handle that many connections. Otherwise you would need multiple access points in the same location. Other than that I can’t think of any ways to modify the login process.
    [B]Strategies for imaging:[/B]
    Laptops would obviously need to be imaged through a wire. Most laptops don’t need set for pxe booting. If they receive a wake on lan signal they automatically try to boot from the network. If yours don’t then could simply hit f12 or whatever your network boot shortcut key is. Finally if you do set it to boot from the network first, then the hard drive, after you have imaged the laptops they are no longer connected to a physical wire, therefore, PXE booting will see it has no connection and just skip to the next device which is your hard drive. So basically I’m saying there is no reason to turn pxe booting on and off.



  • Use a separate VLAN for the wireless network. Then, just make sure that your router doesn’t have any iphelper pointers for PXE to that VLAN.


Log in to reply
 

454
Online

38969
Users

10710
Topics

101653
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.