FOG Newbie, Trying to fix this "automatic cloning state"



  • So I have FOG 0.32 installed, and so far so good. I have a netbook that I begun to image, I believe the netbook shutdown overnight while imaging(i forgot to plug in the power source) and now every time i PXE boot the it always attempts to clone automatically skipping the original FOG option screen that appears.

    I connected a different netbook and it registered to FOG server just fine and the FOG option screen came up. My question is how to I stop the PC that is automatically cloning from doing so? Is this an error on my server itself (Im running Ubuntu 10.04)

    Someone anyone please help LOL!!!


  • Senior Developer

    Delete the 01-xx-xx-xx-xx-xx-xx file from the /tftpboot/pxelinux.cfg/ folder. The x’s will be replaced with that system’s MAC adddress.


Log in to reply
 

430
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.